
Pixavi
ExCore EX6000 Intrinsically Safe Video Conferencing Cordec
$0.00
SKU: PIX-EX6000
Request a Quote✓ Authorized Dealer
✓ 7-Day Returns
✓ Expert Support
Description
Specifications
Shipping & Returns
The Xcore 6000 is a compact, battery powered, high performance and
affordable HD Wireless Video Conferencing codec. It is per- fect for
customized installations and for creating full duplex AV connection to
any HD video conferencing endpoint on the market (e.g. Tandberg,
Polycom, Sony, Lifesize, etc).
The world’s smallest HD video conferencing codec. This new wireless codec is ideal for custom video conferencing applications as well as wireless video broadcasts, web casts and two way video links in mobile and industrial applications. Combine it with our EX CAM A and you get the EX3500 wearable video conference product

SPECIFICATIONS:
PHYSICS:
CERTIFICATIONS:
The world’s smallest HD video conferencing codec. This new wireless codec is ideal for custom video conferencing applications as well as wireless video broadcasts, web casts and two way video links in mobile and industrial applications. Combine it with our EX CAM A and you get the EX3500 wearable video conference product

SPECIFICATIONS:
| H.323 Signaling | H.323, H.450, H.350, H.235, H.239, H.460 |
| SIP signaling | RFC 3489, RFC 3261, RFC 2237, RFC 3264, RC 3311. RFC 3550, RFC 2032, RFC 2190, RFC 2429, RFC 3407, RFC 3489 |
| Wireless | 802.11a/g and Bluetooth |
| Streaming | RTP, RTSP, ISMA |
| Video | H.263, H.264 |
| Video Quality | CIF, 480P, 720P |
| Video Bitrates | 128 kbps to 4096 kbps |
| Audio | G.711, G.722, G.722.1, G.728, AAC-LD, AAC-LC |
| Connections | Composite video, 7 Volt output for camera supply, DC input, SMA antenna connection, DC input. |
| Integrated peripherals | Codec, speaker, microphone, antenna |
| Storage/Recording | Internal 32 GB of flash storage |
PHYSICS:
| Size | 130mm x 110mm x 30 mm |
| Weight | 800 grams (28,2 oz) |
| Temp. Range | -20 to +40 Celcius |
| Material | Aluminium |
| Safety | C-loop for Dropped Object Safety |
| Screen | 480x640 Touch enabled L |
CERTIFICATIONS:
| Ex Certified | Zone 1 and 2 (Ex ib [ib] mb IIC T6) |
| IP Grade | IP68 (water proof) |
| Shock Resistance | 4 Joule shock & 2 Meters drop proof |
| CE | CE Compliant |
| Toll Tariff | HTC: 85258000 |
| Country of Origin | Made in Norway |
| FCC | FCC Compliant |
Contact us at (214) 238-0493 for full specifications.
Shipping
| Carriers | UPS or FedEx for domestic orders; FedEx for international orders |
|---|---|
| Shipping cost | Calculated automatically at checkout for US orders. International orders require a complete ship-to address with postal code. |
| Freight terms | FOB shipping point, freight prepaid. Title passes to the buyer at the vendor's dock. |
| Hazardous items | Epoxy adhesives, batteries and paint markers cannot ship by air freight |
| International | Shipping fees do not include taxes, tariffs or duties |
Returns
| Return window | 7 calendar days from delivery. Contact us before returning any item. |
|---|---|
| Condition | New, unaltered and unused. Special and custom orders are not returnable. |
| Restocking fee | 15% on non-defective items that are not being exchanged |
| Full policy | Refund / Return Policy |
See our Shipping & Billing Terms for how estimated shipping is charged, and our Refund / Return Policy.
Questions about shipping on this item? Call (214) 238-0493 or contact us.
